Bahnlegung für den Orientierungslauf: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
Zeile 1: Zeile 1:
 
[[Category: Course Setting]]
 
[[Category: Course Setting]]
[[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]
+
[[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]
  
 
[[File:CourseSettingExample.PNG]]
 
[[File:CourseSettingExample.PNG]]
  
''(The Course Setting functions are only available in course setting projects!)''
+
''Bahnlegungsfunktionen sind nur in Bahnlegungsprojekten verfügbar!''
  
OCAD provides completely integrated functions for course setting in orienteering.
+
OCAD verfügt über viele Funktionen, um Bahnen für den Orientierungslauf effizient und übersichtlich zu legen.
  
 +
==Ein neues Bahnlegungsprojekt erstellen==
  
== Start a New Course Setting Project ==
+
Ein Bahnlegungsprojekt ist eine spezielles OCAD Datei. Wie alle anderen OCAD Dateien besitzt auch ein Bahnlegungsprojekt die Endung .ocd, jedoch besitzt es eine spezielle interne Kennzeichnung, um die Datei als Bahnlegungsprojekt zu identifizieren. Wenn Sie ein Bahnlegungsprojekt erstellen möchten, müssen Sie eine neue Datei kreieren.
  
A course setting project is a special OCAD file. Like map files it has the extension .ocd, but it has a special internal mark to identify it as a course setting file. To create a course setting project, you must create a new map file.
+
# Wählen Sie das Register '''Neu''' aus dem Menü '''Datei''' oder klicken Sie auf die Schaltfläche '''Neu''' in der Standard Werkzeugleiste. Das Dialogfenster '''Neue Datei''' erscheint.
 +
#: [[File:CsFileNew_GER.PNG]]
 +
# Selektieren Sie '''Bahnlegung für Orientierungslauf''' in der Box '''Dateityp'''.
 +
# Selektieren Sie einen Symbolsatz aus der '''Symbolsatz laden von''' Box. Um ein Bahnlegungsprojekt in einem Massstab zu erstellen, welcher als Symbolsatz nicht verfügbar ist, suchen Sie sich denjenigen aus, der am Besten passt. Sie können den Massstab später noch ändern.
 +
# Klicken Sie auf die '''OK''' Schaltfläche.
 +
# Wählen Sie '''Massstab und Koordinatensystem''' aus dem '''Karte''' Menü, um den Massstab zu korrigieren. Es ist wichtig, dass Sie dies tun, bevor Sie mit der Bahnlegung beginnen, da die Berechnung der Streckenlänge vom Massstab abhängt.
 +
# Wählen Sie '''Speichern''' im '''Datei''' Menü oder klicken Sie auf die [[File:Icon_Save.PNG]] '''Speichern''' Schaltfläche. Der '''Speichern unter''' Dialog erscheint, wo Sie einen Namen für ihr Bahnlegungsprojekt eingeben können.
 +
# Wählen Sie '''Öffnen''' vom '''[[Hintergrundkarte|Hintergrundkarten]]''' Menü, um eine Hintergrundkarte zu öffnen.
 +
# Wählen Sie die '''Ganze Karte anzeigen''' Schaltfläche des Menüs '''Ansicht''', um die ganze Karte am Bildschirm anzuzeigen.
  
# Choose the '''New''' command from the '''File''' menu or click the '''New''' button. The '''New File''' dialog box is displayed.
+
:[[File:CsBox_GER.PNG]]
#: [[File:CsFileNew.PNG]]
 
# In the '''Map type''' box select the ''''Course setting project for orienteering''' item.
 
# Select a symbol set from the '''Load symbol set from''' box. For a course setting project in a scale where no symbol set is available please choose one of the available symbol sets.
 
# Click the '''OK''' button.
 
# Choose the '''Set Scale and Coordinate System''' command from the '''Map''' menu. Set the map scale to the correct value . It is important to do this before starting with course setting because the calculation of the courses length depends on the map scale.
 
# Choose the '''Save''' command from the '''File''' menu or click the [[File:Icon_Save.PNG]] '''Save''' button. The '''Save As''' dialog box appears. Enter a file name for the course setting file.
 
# Choose the '''Open''' command from the '''Background maps''' menu to open a map file as a background map.
 
# Choose the '''Entire Map''' command from the '''View''' menu to show the whole map on the screen.
 
  
:[[File:CsBox.PNG]]
+
Die '''Bahnlegungsbox''' wird auf der rechten Seite des Fensters angezeigt. Diese Box enthält viele Funktionen und Optionen. Besuchen Sie die '''[[Bahnlegungsobjekte bearbeiten]]''' Seite für weitere Informationen.
  
The '''Course Setting Box''' is displayed on the right side of the OCAD window. This '''Course Setting Box''' provides a lot of functions and options. Visit the '''[[Edit Course Setting Objects]]''' page to get more information.
 
  
 
== Add Course Setting Objects ==
 
== Add Course Setting Objects ==

Version vom 3. Januar 2013, 17:19 Uhr

Diese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

CourseSettingExample.PNG

Bahnlegungsfunktionen sind nur in Bahnlegungsprojekten verfügbar!

OCAD verfügt über viele Funktionen, um Bahnen für den Orientierungslauf effizient und übersichtlich zu legen.

Ein neues Bahnlegungsprojekt erstellen

Ein Bahnlegungsprojekt ist eine spezielles OCAD Datei. Wie alle anderen OCAD Dateien besitzt auch ein Bahnlegungsprojekt die Endung .ocd, jedoch besitzt es eine spezielle interne Kennzeichnung, um die Datei als Bahnlegungsprojekt zu identifizieren. Wenn Sie ein Bahnlegungsprojekt erstellen möchten, müssen Sie eine neue Datei kreieren.

  1. Wählen Sie das Register Neu aus dem Menü Datei oder klicken Sie auf die Schaltfläche Neu in der Standard Werkzeugleiste. Das Dialogfenster Neue Datei erscheint.
    CsFileNew GER.PNG
  2. Selektieren Sie Bahnlegung für Orientierungslauf in der Box Dateityp.
  3. Selektieren Sie einen Symbolsatz aus der Symbolsatz laden von Box. Um ein Bahnlegungsprojekt in einem Massstab zu erstellen, welcher als Symbolsatz nicht verfügbar ist, suchen Sie sich denjenigen aus, der am Besten passt. Sie können den Massstab später noch ändern.
  4. Klicken Sie auf die OK Schaltfläche.
  5. Wählen Sie Massstab und Koordinatensystem aus dem Karte Menü, um den Massstab zu korrigieren. Es ist wichtig, dass Sie dies tun, bevor Sie mit der Bahnlegung beginnen, da die Berechnung der Streckenlänge vom Massstab abhängt.
  6. Wählen Sie Speichern im Datei Menü oder klicken Sie auf die Icon Save.PNG Speichern Schaltfläche. Der Speichern unter Dialog erscheint, wo Sie einen Namen für ihr Bahnlegungsprojekt eingeben können.
  7. Wählen Sie Öffnen vom Hintergrundkarten Menü, um eine Hintergrundkarte zu öffnen.
  8. Wählen Sie die Ganze Karte anzeigen Schaltfläche des Menüs Ansicht, um die ganze Karte am Bildschirm anzuzeigen.
CsBox GER.PNG

Die Bahnlegungsbox wird auf der rechten Seite des Fensters angezeigt. Diese Box enthält viele Funktionen und Optionen. Besuchen Sie die Bahnlegungsobjekte bearbeiten Seite für weitere Informationen.


Add Course Setting Objects

To learn how to add course setting objects visit the Add Course Setting Objects page with the following articles:

  1. Add Start, Controls and Finish
  2. Add a Marked Route
  3. Add a Control Description
  4. Add a Course Title
  5. Add Variant for Relay Courses. Learn how to create relay courses on the Create Relay Courses page.
  6. Add Start Numbers for Relay Courses. Learn how to create relay courses on the Create Relay Courses page.
  7. Add Other Objects, like the event title, logos, corrections on the map etc.
  8. Course Setting Dialog Box

Edit Course Setting Objects

Information about all functions which are provided by the course setting box on the right side of the window can be found on the Edit Course Setting Objects page.

Most important functions:
Change Code of Course Objects
Insert a Text Block
Lock or Unlock Course Objects
Edit Control Description
Add, Edit or Remove Course Objects
Preview Mode

Controls

The following two functions can be found in the Controls submenu of the Course Setting menu:

Renumber all Controls

Choose the Renumber all Controls command in the Controls submenu of the Course Setting menu to display the following dialog:

CsRenumberAllControls.PNG

Enter a New first code to shift all control codes. All codes are shifted with the difference between the New first code and the Old first code. Click the OK button when finished.
This function can be useful if you come to know the available control numbers not before setting the courses.

Control Elevation

Visit the Control Elevation page to find more information about this function.

Courses

As a next step you can Create a New Course. A course is basically a list of the start, controls, marked route(s) and the finish. You may want to Insert Other Course Objects like mandatory crossing point, mandatory passage through out of bound area, map exchange, relay team or leg variation.

OCAD supports:

All information about courses can be found on the Create a New Course page.

Classes

In OCAD you can either work with courses only or you can use classes and courses. Different classes may use the same course. Visit the Create a New Class page for more information.

Insert Course Object to Courses

Choose this function from the Course Setting menu. Learn more about this function on the Add a Course Object to Courses page.

Delete Course Object from Courses

This is the inverse function of the Insert Course Object to Courses function.

Read more about this function on the Delete Course Object from Courses page.

Make Graphic Modifications

Often it is necessary to Make Graphic Modifications to the courses generated by OCAD.

Move Control Number for All Courses

To move the control number for all courses (for example if it covers important map information):

  1. Change to Preview mode.
  2. Move a control number and keep it selected.
  3. Choose the Move Control Number for all Courses command from the Course Setting menu.
  4. The control number is moved for all other courses, too.

Edit Connection Line for All Courses

To edit a connection line for all courses (for example if it covers important map information):

  1. Change to Preview mode.
  2. Edit the connection line and keep it selected.
  3. Choose the Edit Connection Line for all Courses command from the Course Setting menu.
  4. The connection line is edited in all other courses which use it, too.

Edit Text Control Description

Choose the Edit Text Control Description command in the Course Setting menu to edit the text control description. Visit the Edit Text Control Description page for more information.

Punching Unit IDs

Choose the Punching Unit IDs command in the Course Setting menu to enter the punching unit IDs. Visit the Punching Unit IDs page for more information.

Auto Control Description

OCAD provides an Auto Control Description tool that recognizes map objects, where controls are placed, and sets the corresponding IOF symbol to the control description. Visit the Auto Control Description page for more information.

Course Statistic and Event Statistic

Choose the Course Statistic and Event Statistic command from the Course Setting menu to display a course and event statistic. Visit the Course Statistic and Event Statistic page for more information.

Print

In the Print submenu of the Course Setting menu you have the option to print the Courses or the Control Descriptions.

Courses can be printed together with the map or on an already printed map. OCAD provides adjustment functions to adjust the course to the already printed map. In addition EPS files can be created to make films for offset printing. Visit the Print Courses page for more information.

To get more information about printing control descriptions, visit the Print Control Descriptions page.

Control descriptions can printed together with the course on the map: Add a Control Description Object.

Import

At the moment importing courses from ORware is the only option for an import. Visit the Course Setting Import page for more information.

Export

OCAD provides different export options of course data for event software, courses as gpx file, course maps etc.
Visit the Course Setting Export page for more information.

Options

Choose the Options command from the Course Setting menu to get some Course Setting Options.




Previous Chapter: XML Script

Next Chapter: Server Client

Back to the Main Page.