View

From OCAD 12 Wiki - English
Jump to: navigation, search

View Modes

ViewModeExamples.PNG

There are four different view modes:

  • Normal Mode
  • Spot Color Mode
  • Draft Mode
  • Draft Mode (Only Background Map Favorites)

Visit the View Mode page to get more information about the view modes.

Keyline Space.PNGThis function is available in OCAD Professional.

KeylineExample.PNG

Visit the Keyline page to get some information about the Keyline mode.

Hatch Areas Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.

HatchAreasExample.PNG

Visit the Hatch Areas page to get some information about the Hatch Areas mode.

Anti-Aliasing Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Visit the Anti-Aliasing page to get some information about Anti-Aliasing.


Line Objects Appearance as in OCAD 10 Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

This option sets the appearance of dashed lines as it was in former OCAD versions (OCAD 10 and earlier).
This option is unchecked by default. If it is checked then dashed lines appear as in OCAD 10. If the option is unchecked, then dashed lines' appearance is based on the new more precise calculation introduced in OCAD 11.

Please make sure that other OCAD users, who use this file with OCAD 11, have installed the latest service update. The Line Objects Appearance as in OCAD 10 option is ignored up to and including OCAD 11.5.3. For this reason a warning appears if this option is changed:
Line appearance option change warning

Example
Line Appearance in OCAD 11 and later (left image) and OCAD 10 and earlier(right image). Path and form line dashes can be different.
hint Please note that you can avoid unwanted gaps by placing dash vertices at critical places like bifurcations or tight curves.

Line appearance in OCAD 11 and later Line appearance in OCAD 10 and earlier

Redraw Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose this command from the View or press the F5 key (Shortcut by default) to redraw the map on the screen. This is especially useful when the displayed map is out of date due to editing operations (like deleting area objects).
By default, the map is redrawn automatically after editing it. If you want to disable the automatic redrawing, uncheck the Redraw background automatically option in the View category of OCAD Preferences.

Hint.jpg For Windows Vista and 7 users: We recommend to use an Windows Aero Theme. You can change the theme in Control Panel\All Control Panel Items\Personalization. The Themes Windows Basic and Windows Classic lead to many unnecessary screen redrawings in OCAD.

Change the visuals on Windows 7 computer

Pan Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose Pan in the View menu, press the F6 key (Shortcut by default) or click the pan Pan icon in the View Toolbar to activate the Pan tool. With this tool you can move to another part of the map. Drag the map to the desired location. After you dragged once the cursor changes to the previous mode (e.g. Select Object and Edit Vertex mode). If you want to use the Pan mode several times, use the Icon PanLocked.PNG Pan locked tool.

Hint.jpg You can also hold the Space key or the mouse wheel to change to Pan mode.

Pan Locked Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Click the Pan Locked Pan Locked icon in the View Toolbar to activate the Pan Locked tool. With this tool you can use the Pan mode several times. Press the Esc key or another toolbar button to exit the Pan mode.

Hint.jpg You can also hold the Space key to change to Pan mode.

Move To Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Choose this command in the View menu to move the view to a desired position. The Move View To dialog appears.

MoveToDialog.PNG

Enter the Horizontal and Vertical position in real world coordinates (or paper coordinates, if no real world coordinates are set up) and click the OK button. To set up the real world coordinates choose Scale and Coordinate System from the Map menu.

Find Selected Objects Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

If you have objects on the map selected, choose this command in the View menu or click the Find Selected Objects Find Selected Objects icon in the Edit Functions Toolbar to move the view to those selected objects. The selected objects are displayed in the middle of the drawing area.

If multiple objects are selected, you can use this function to center the view to all selected objects in sequence.

Zoom

Zoom In Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose the Zoom In command in the View menu, click the Zoom In Zoom In button in the View toolbar or press the F7 key (Shortcut by default) to display the map with a higher magnification. There are two options to zoom into the map:

  • Drag a rectangle with the mouse pointer around a desired area to see this area magnified.
  • Click on the drawing area to get the double magnification of the current map view at the point you clicked.

After zooming in once, the cursor changes to the previous mode (e.g. Select Object and Edit Vertex mode).

Hint.jpg Alternatively, hold the Ctrl key and use the mouse wheel to zoom in and out.

Zoom In Locked Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Click zoom in locked Zoom In Locked button in the View Toolbar to use the Zoom In mode several times. Press the Esc key or another toolbar button to exit the Zoom In mode.

Zoom Out Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose the Zoom Out command in the View menu, click the zoom out Zoom Out button in the View toolbar or press the F8 Key (Shortcut by default) to see a larger area of the map. The view is always reduced by half.

Hint.jpg Alternatively, hold the Ctrl key and use the mouse wheel to zoom in and out.

Zoom Out to Previous View Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Click the Zoom Out to Previous View Zoom Out to Previous View button in the View toolbar to reduce the view of the map to the previous view. If there is no previous view which is smaller than the current one, this function has the same effect as the Zoom Out function.

Zoom to Selected Objects Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

If you have some objects selected, choose this command in the View menu to zoom the view to them.

Show Entire Map Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose the Show Entire Map command in the View menu or click the Icon ShowEntireMap.PNG Show Entire Map button in the View Toolbar to see the entire map on the screen. The scroll bars will be adjusted to the entire map.

Zoom to Previous View Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Click the zoom to previous view Zoom to Previous View button in the View Toolbar to change the view to the previous one. This function is similar to the Undo function, but applies only for the view.

Zoom to Next View Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Click the Zoom to Next View Zoom to Next View button in the View Toolbar to change the view to the next one. This function is similar to the Redo function, but applies only for the view.

Zoom Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose the Zoom command in the View menu to change to one of the following zoom levels. The Shortcuts by default are indicated in brackets.

  • 0.1x
  • 0.25x (Shift+F5)
  • 0.5x (Shift+F6)
  • 1x (Shift+F7)
  • 2x (Shift+F8)
  • 4x (Shift+F9)
  • 8x (Shift+F10)
  • 16x (Shift+F11)
  • 32x (Shift+F12)

Hint.jpg The current zoom level is displayed in the Status Bar.

User Defined Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Choose the User Defined command in the View menu to change the magnification of the map to a user defined factor. This factor can be defined in the View category of OCAD Preferences in the Options menu.

Bookmarks Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Choose the Bookmarks command in the View menu to create and manage bookmarks.
Bookmarks are stored views of the map, which can be easily retrieved. In addition, you can add a name and a description to the bookmark.

Create a Bookmark

  1. Zoom to the view you want to store, i.e. you want to create a bookmark.
  2. Choose Bookmarks and then Create in the View menu.
  3. The Create Bookmark dialog box appears.
    Bookmarks.PNG
  4. Enter a name and a description for the bookmark.
  5. Click the OK button.


Retrieve a Bookmark

  1. Select Bookmarks in the View menu.
  2. In the submenu you can see your bookmarks listed. Choose a bookmark to display the stored view of the map.
Hint.jpg If you have saved a comment, it is displayed in the Status Bar.


Manage Bookmarks

  1. Select Bookmarks and then Manage in the View menu to manage bookmarks.
  2. The Manage Bookmarks dialog appears.
  3. Select a bookmark in the Name box. You have the following options now:
  • You can edit the description.
  • You can delete the bookmark by clicking the Delete button.
  • You can change the stored view by clicking the Update window button. The current view is overwritten with the previous one.
4. Click the OK button to save the changes or click the Cancel button to quit the dialog without saving any changes.

Hint.jpg The number of bookmarks is limited by 64.
camera Bookmarks

Show Screen Grid Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Enable the Show Screen Grid command in the View menu or click the Icon ShowGrid.PNG Show Screen Grid button in the View Toolbar to show a grey grid in the drawing window.

Grey screen grid with grid distance of 100m

Choose Scale and Coordinate System from the Map menu to define the screen grid distance. The color and style of the screen grid can be changed in the OCAD Preferences.

Show Rulers and Ruler Guides Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Visit the Show Rulers and Ruler Guides page to get some information about Rulers and Ruler Guides.


Back to Main Page

Previous Chapter: File

Next Chapter: Create a New Map