Datei: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
Zeile 4: Zeile 4:
 
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü oder klicken Sie auf die [[File:Icon_New.PNG]] '''Neu'''-Schaltfläche der '''Standard'''-Werkzeugleiste, um eine neue, leere Karte zu erstellen. Der '''Neue Datei'''-Dialog wird angezeigt. Für weitere Informationen besuchen Sie die '''[[Eine neue Karte erstellen]]'''-Seite.
 
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü oder klicken Sie auf die [[File:Icon_New.PNG]] '''Neu'''-Schaltfläche der '''Standard'''-Werkzeugleiste, um eine neue, leere Karte zu erstellen. Der '''Neue Datei'''-Dialog wird angezeigt. Für weitere Informationen besuchen Sie die '''[[Eine neue Karte erstellen]]'''-Seite.
  
==Open [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Öffnen [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose this command from the '''File''' menu or click the [[File:Icon_Open.PNG]] '''Open''' button in the '''Standard''' toolbar to open an existing map. The '''Open Map''' dialog box is displayed. Browse the map to be opened and click the '''Open''' button.
+
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü oder klicken Sie auf die [[File:Icon_Open.PNG]] '''Öffnen'''-Schaltfläche in der '''Standard'''-Werkzeugleiste, um eine existierende Karte zu öffnen. Der '''Karte öffnen'''-Dialog erscheint. Suchen Sie die gewünschte Karte und klicken Sie auf die '''Öffnen'''-Schaltfläche.
  
If the map was created with an earlier OCAD version, you will be asked if you want to convert it into the OCAD 11 format. If you answer by clicking the '''No''' button, the map will not be opened.
+
Wenn die Karte mit einer früheren Version von OCAD erstellt wurde, werden Sie gefragt, ob Sie die Karte in ein OCAD 11-Format konvertieren wollen. Wenn Sie diese Frage mit '''Nein''' beantworten, wird die Karte nicht geöffnet.
  
[[File:Hint.jpg]] - Do not use this command to restore a backup copy from a floppy disk created with the '''[[Create Backup and Restore Backup|Create Backup]]''' command. Use the '''[[Create_Backup_and_Restore_Backup|Restore Backup]]''' command instead.
+
[[File:Hint.jpg]] - Benutzen Sie diese Funktion nicht, um eine Sicherheitskopie von einer Floppydisk wiederherzustellen, welche mit der '''[[Sicherheitskopie erstellen und Sicherheitskopie wiederherstellen|Sicherheitskopie erstellen]]'''-Funktion einer früheren OCAD-Version erstellt wurde. Benutzen Sie stattdessen die '''[[Sicherheitskopie erstellen und Sicherheitskopie wiederherstellen|Sicherheitskopie wiederherstellen]]-Funktion.
: - The error message "This OCAD version is not yet supported" appears if the file is an OCAD file from a higher OCAD version.
+
: - Die Fehlermeldung "Diese OCAD-Version wird noch nicht unterstützt" erscheint, wenn Sie versuchen eine Datei einer höheren OCAD-Version zu öffnen.
: - The error message "Format not correct" appears if the file is either damaged or not an OCAD file.
+
: - Die Fehlermeldung "Format nicht korrekt" erscheint, wenn die Datei beschädigt oder gar keine OCAD-Datei ist.
: - The '''Fonts Not Found''' dialog box appears if the map contains one or more fonts that are not installed on the computer. Probably the map was created on another computer. You must install the missing fonts in Windows or select other fonts. Otherwise a standard font is used for the missing ones.
+
: - Das '''Schriften nicht gefunden'''-Dialogfenster erscheint, wenn die Karte eine oder mehrere Schriften enthält, welche auf dem Computer nicht installiert sind. Wahrscheinlich wurde die Karte auf einem anderen Computer erstellt. Sie müssen die fehlenden Schriften in Windows installieren oder eine andere Schrift wählen. Andernfalls wird eine Standardschrift für die fehlenden Schriften verwendet.
  
==Open Sample Map [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Beispielkarte öffnen [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
This command chosen from the '''File''' menu opens the '''Open Sample Map''' dialog. There you can choose a sample file. The sample files are saved in the OCAD program subfolder ''Samples'' (usually ''C:\Program Files\OCAD\OCAD 11\Samples'').
+
Dieser Menüpunkt, welcher im '''Datei'''-Menü zu finden ist, öffnet den '''Beispielkarte öffnen'''-Dialog, wo Sie eine Beispielkarte auswählen können. Die Beispielkarten sind im OCAD-Verzeichnis im Ordner '''Samples''' gespeichert (normalerweise ''C:\Programme\OCAD\OCAD 11\Samples'').
  
==Close [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Schliessen [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose this command from the '''File''' menu to close the current map. If changes were made to the current map and '''[[OCAD_Preferences#Auto_file_save|Auto Save]]''' is switched off, then you will be asked if you want to save the changes.
+
Wählen Sie diesen Menüpunkt vom '''Datei'''-Menü, um die aktuell geöffnete Karte zu schliessen. Wenn Sie Änderungen vorgenommen haben und die '''[[OCAD Präferenzen#Datei automatisch speichern|Datei automatisch speichern]]'''-Präferenz ausgeschalten ist, werden Sie gefragt, ob Sie die Änderungen speichern wollen.
  
==Save [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Speichern [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose this command in the '''File''' menu or click the [[File:Icon_Save.PNG]] '''Save''' button in the '''Standard''' toolbar to save all changes in the current map on volume. If the current map has no name (untitled) the '''[[File#Save As|Save As]]''' dialog box will be displayed, where a name for the map can be entered.
+
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü oder klicken Sie auf die [[File:Icon_Save.PNG]] '''Speichern'''-Schaltfläche in der '''Standard'''-Werkzeugleiste, um alle Änderungen der aktuell geöffneten Karte zu speichern. Wenn die aktuell geöffnete Karte keinen Namen hat (namenlos), wird das '''[[Datei#Speichern als|Speichern als]]'''-Dialogfenster angezeigt, wo der Name der Karte eingegeben werden kann.
  
==Save As [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Speichern als [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose this command from the '''File''' menu to save the current map under a new name. The '''Save As''' file dialog box is displayed.
+
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü, um die aktuell geöffnete Karte unter einem neuen Namen zu speichern. Das '''Speichern als'''-Dialogfenster erscheint.
  
You can use this command to save the map in a previous OCAD version (8, 9 or 10). In the '''Save as type''' list you can choose the format.
+
Sie können diese Funktion benutzen, um die Karte in einer vorherigen OCAD-Version zu speichern (8, 9 oder 10). Sie können das Format in einer Dropdown-Liste dieses Dialogs auswählen.
  
To create a backup file use the '''[[Create_Backup_and_Restore_Backup |Create Backup]]''' command in the '''File''' menu.
+
Um eine Sicherheitskopie zu erstellen, benutzen Sie die '''[[Sicherheitskopie erstellen und Sicherheitskopie wiederherstellen|Sicherheitskopie erstellen]]'''-Funktion im '''Datei'''-Menü.
  
[[File:Hint.jpg]] '''OCAD 11 [[Course Setting for Orienteering|Course Setting]]''' files can be saved in an earlier OCAD version (9 or 10) if the file passes the [[Compatibility Check]].  
+
[[File:Hint.jpg]] '''OCAD 11 [[Bahnlegung für den Orientierungslauf|Bahnlegungsdateien]]''' können nur in einer früheren OCAD-Version (9 oder 10) gespeichert werden, wenn die Datei die '''[[Kompatibilitätsprüfung]]''' besteht.
  
[[File:Hint.jpg]] All changes made since the old map was saved the last time are not written to the old map. They are only written to the new map. However, if the '''[[OCAD_Preferences#Auto_file_save|Auto Save]]''' is switched on, the changes are saved to both files. The '''[[OCAD_Preferences#Auto_file_save|Auto Save]]''' function can be managed in the '''[[OCAD Preferences]]'''.
+
[[File:Hint.jpg]] Alle Änderungen, welche seit dem letzten Speichern der alten Karte vorgenommen wurden, werden auf die alte Karte nicht überschrieben. Diese werden nur in die neue Datei geschreiben. Allerdings werden die Änderungen in beide Dateien geschrieben, wenn die '''[[OCAD Präferenzen#Datei automatisch speichern|Datei automatisch speichern]]'''-Präferenz eingeschalten ist. Die '''[[OCAD Präferenzen#Datei automatisch speichern|Datei automatisch speichern]]'''-Präferenz kann in den '''[[OCAD Präferenzen]]''' verwaltet werden.
  
==Open Recently Exported Documents [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Kürzlich exportierte Dateien öffnen [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose '''Open Recently Exported Documents''' in the '''File''' menu to open a recently exported document. Click on the '''Delete List''' command to clear the list.
+
Wählen Sie im '''Kürzlich exportierte Dateien'''-Untermenü der '''Datei'''-Menüs eine kürzlich exportierte Datei aus, um diese zu öffnen. Klicken Sie auf den '''Liste löschen'''-Menüpunkt, um die gesamte Liste zu löschen.
  
==Open Recently Used OCAD Files [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Kürzlich verwendete OCAD-Dateien öffnen [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose '''Open Recently Used OCAD Files''' in the '''File''' menu to open an OCAD file which you recently opened.
+
Wählen Sie  im '''Kürzlich verwendete OCAD-Dateien'''-Untermenü des '''Datei'''-Menüs eine OCAD-Datei, welche Sie kürzlich vewendet haben, um diese zu öffnen.
  
==More Functions in the File Menu==
+
==Weitere Funktionen des Datei-Menüs==
'''[[Undo and Redo|Undo]]'''<br />
+
'''[[Rückgängig und Wiederherstellen|Rückgängig]]'''<br />
'''[[Undo and Redo|Redo]]'''<br />
+
'''[[Rückgängig und Wiederherstellen|Wiederherstellen]]'''<br />
'''[[Printing Maps|Print]]'''<br />
+
'''[[Karten drucken|Drucken]]'''<br />
'''[[Import Files|Import]]'''<br />
+
'''[[Dateien importieren|Importieren]]'''<br />
'''[[Export Files|Export]]'''<br />
+
'''[[Dateien exportieren|Exportieren]]'''<br />
'''[[OCAD Internet Map|Export OCAD Internet Map]]'''<br />
+
'''[[OCAD Internet Map|OCAD Internet Map exportieren]]'''<br />
'''[[Export_Files#Export_Encrypted_File|Export Encrypted File]]'''<br />
+
'''[[Dateien exportieren#Verschlüsselte Datei exportieren|Verschlüsselte Datei exportieren]]'''<br />
'''[[Send File by Email]]'''<br />
+
'''[[Datei per Email senden]]'''<br />
'''[[XML_Script|Execute XML Script]]'''<br />
+
'''[[XML_Script|XML Script ausführen]]'''<br />
'''[[Create_Backup_and_Restore_Backup|Create Backup]]'''<br />
+
'''[[Sicherheitskopie erstellen und Sicherheitskopie wiederherstellen|Sicherheitskopie erstellen]]'''<br />
'''[[Create_Backup_and_Restore_Backup|Restore Backup]]'''<br />
+
'''[[Sicherheitskopie erstellen und Sicherheitskopie wiederherstellen|Sicherheitskopie rückspeichern]]'''<br />
'''Exit OCAD''': Click this command to exit OCAD.
+
'''OCAD beenden''': Benutzen Sie diesen Menüpunkt, um OCAD zu beenden.
  
 
----
 
----
Back to the '''[[Main Page]]'''.
+
Zurück zur '''[[Hauptseite]]'''.

Version vom 21. Januar 2013, 11:24 Uhr

Neu Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Datei-Menü oder klicken Sie auf die Icon New.PNG Neu-Schaltfläche der Standard-Werkzeugleiste, um eine neue, leere Karte zu erstellen. Der Neue Datei-Dialog wird angezeigt. Für weitere Informationen besuchen Sie die Eine neue Karte erstellen-Seite.

Öffnen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Datei-Menü oder klicken Sie auf die Icon Open.PNG Öffnen-Schaltfläche in der Standard-Werkzeugleiste, um eine existierende Karte zu öffnen. Der Karte öffnen-Dialog erscheint. Suchen Sie die gewünschte Karte und klicken Sie auf die Öffnen-Schaltfläche.

Wenn die Karte mit einer früheren Version von OCAD erstellt wurde, werden Sie gefragt, ob Sie die Karte in ein OCAD 11-Format konvertieren wollen. Wenn Sie diese Frage mit Nein beantworten, wird die Karte nicht geöffnet.

Hint.jpg - Benutzen Sie diese Funktion nicht, um eine Sicherheitskopie von einer Floppydisk wiederherzustellen, welche mit der Sicherheitskopie erstellen-Funktion einer früheren OCAD-Version erstellt wurde. Benutzen Sie stattdessen die Sicherheitskopie wiederherstellen-Funktion.

- Die Fehlermeldung "Diese OCAD-Version wird noch nicht unterstützt" erscheint, wenn Sie versuchen eine Datei einer höheren OCAD-Version zu öffnen.
- Die Fehlermeldung "Format nicht korrekt" erscheint, wenn die Datei beschädigt oder gar keine OCAD-Datei ist.
- Das Schriften nicht gefunden-Dialogfenster erscheint, wenn die Karte eine oder mehrere Schriften enthält, welche auf dem Computer nicht installiert sind. Wahrscheinlich wurde die Karte auf einem anderen Computer erstellt. Sie müssen die fehlenden Schriften in Windows installieren oder eine andere Schrift wählen. Andernfalls wird eine Standardschrift für die fehlenden Schriften verwendet.

Beispielkarte öffnen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Dieser Menüpunkt, welcher im Datei-Menü zu finden ist, öffnet den Beispielkarte öffnen-Dialog, wo Sie eine Beispielkarte auswählen können. Die Beispielkarten sind im OCAD-Verzeichnis im Ordner Samples gespeichert (normalerweise C:\Programme\OCAD\OCAD 11\Samples).

Schliessen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt vom Datei-Menü, um die aktuell geöffnete Karte zu schliessen. Wenn Sie Änderungen vorgenommen haben und die Datei automatisch speichern-Präferenz ausgeschalten ist, werden Sie gefragt, ob Sie die Änderungen speichern wollen.

Speichern Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Datei-Menü oder klicken Sie auf die Icon Save.PNG Speichern-Schaltfläche in der Standard-Werkzeugleiste, um alle Änderungen der aktuell geöffneten Karte zu speichern. Wenn die aktuell geöffnete Karte keinen Namen hat (namenlos), wird das Speichern als-Dialogfenster angezeigt, wo der Name der Karte eingegeben werden kann.

Speichern als Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Datei-Menü, um die aktuell geöffnete Karte unter einem neuen Namen zu speichern. Das Speichern als-Dialogfenster erscheint.

Sie können diese Funktion benutzen, um die Karte in einer vorherigen OCAD-Version zu speichern (8, 9 oder 10). Sie können das Format in einer Dropdown-Liste dieses Dialogs auswählen.

Um eine Sicherheitskopie zu erstellen, benutzen Sie die Sicherheitskopie erstellen-Funktion im Datei-Menü.

Hint.jpg OCAD 11 Bahnlegungsdateien können nur in einer früheren OCAD-Version (9 oder 10) gespeichert werden, wenn die Datei die Kompatibilitätsprüfung besteht.

Hint.jpg Alle Änderungen, welche seit dem letzten Speichern der alten Karte vorgenommen wurden, werden auf die alte Karte nicht überschrieben. Diese werden nur in die neue Datei geschreiben. Allerdings werden die Änderungen in beide Dateien geschrieben, wenn die Datei automatisch speichern-Präferenz eingeschalten ist. Die Datei automatisch speichern-Präferenz kann in den OCAD Präferenzen verwaltet werden.

Kürzlich exportierte Dateien öffnen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie im Kürzlich exportierte Dateien-Untermenü der Datei-Menüs eine kürzlich exportierte Datei aus, um diese zu öffnen. Klicken Sie auf den Liste löschen-Menüpunkt, um die gesamte Liste zu löschen.

Kürzlich verwendete OCAD-Dateien öffnen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie im Kürzlich verwendete OCAD-Dateien-Untermenü des Datei-Menüs eine OCAD-Datei, welche Sie kürzlich vewendet haben, um diese zu öffnen.

Weitere Funktionen des Datei-Menüs

Rückgängig
Wiederherstellen
Drucken
Importieren
Exportieren
OCAD Internet Map exportieren
Verschlüsselte Datei exportieren
Datei per Email senden
XML Script ausführen
Sicherheitskopie erstellen
Sicherheitskopie rückspeichern
OCAD beenden: Benutzen Sie diesen Menüpunkt, um OCAD zu beenden.


Zurück zur Hauptseite.