Datei: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
Zeile 1: Zeile 1:
 
[[Category:Datei]]
 
[[Category:Datei]]
==New [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Neu [[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
  
Choose this command from the '''File''' menu or click the [[File:Icon_New.PNG]] '''New''' button in the '''Standard''' toolbar to create a new, empty map. The '''New File''' dialog box is displayed. For further information visit the '''[[Create a New Map]]''' page.
+
Wählen Sie diesen Menüpunkt im '''Datei'''-Menü oder klicken Sie auf die [[File:Icon_New.PNG]] '''Neu'''-Schaltfläche der '''Standard'''-Werkzeugleiste, um eine neue, leere Karte zu erstellen. Der '''Neue Datei'''-Dialog wird angezeigt. Für weitere Informationen besuchen Sie die '''[[Eine neue Karte erstellen]]'''-Seite.
  
 
==Open [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
 
==Open [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==

Version vom 21. Januar 2013, 10:29 Uhr

Neu Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Datei-Menü oder klicken Sie auf die Icon New.PNG Neu-Schaltfläche der Standard-Werkzeugleiste, um eine neue, leere Karte zu erstellen. Der Neue Datei-Dialog wird angezeigt. Für weitere Informationen besuchen Sie die Eine neue Karte erstellen-Seite.

Open Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose this command from the File menu or click the Icon Open.PNG Open button in the Standard toolbar to open an existing map. The Open Map dialog box is displayed. Browse the map to be opened and click the Open button.

If the map was created with an earlier OCAD version, you will be asked if you want to convert it into the OCAD 11 format. If you answer by clicking the No button, the map will not be opened.

Hint.jpg - Do not use this command to restore a backup copy from a floppy disk created with the Create Backup command. Use the Restore Backup command instead.

- The error message "This OCAD version is not yet supported" appears if the file is an OCAD file from a higher OCAD version.
- The error message "Format not correct" appears if the file is either damaged or not an OCAD file.
- The Fonts Not Found dialog box appears if the map contains one or more fonts that are not installed on the computer. Probably the map was created on another computer. You must install the missing fonts in Windows or select other fonts. Otherwise a standard font is used for the missing ones.

Open Sample Map Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

This command chosen from the File menu opens the Open Sample Map dialog. There you can choose a sample file. The sample files are saved in the OCAD program subfolder Samples (usually C:\Program Files\OCAD\OCAD 11\Samples).

Close Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose this command from the File menu to close the current map. If changes were made to the current map and Auto Save is switched off, then you will be asked if you want to save the changes.

Save Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose this command in the File menu or click the Icon Save.PNG Save button in the Standard toolbar to save all changes in the current map on volume. If the current map has no name (untitled) the Save As dialog box will be displayed, where a name for the map can be entered.

Save As Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose this command from the File menu to save the current map under a new name. The Save As file dialog box is displayed.

You can use this command to save the map in a previous OCAD version (8, 9 or 10). In the Save as type list you can choose the format.

To create a backup file use the Create Backup command in the File menu.

Hint.jpg OCAD 11 Course Setting files can be saved in an earlier OCAD version (9 or 10) if the file passes the Compatibility Check.

Hint.jpg All changes made since the old map was saved the last time are not written to the old map. They are only written to the new map. However, if the Auto Save is switched on, the changes are saved to both files. The Auto Save function can be managed in the OCAD Preferences.

Open Recently Exported Documents Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose Open Recently Exported Documents in the File menu to open a recently exported document. Click on the Delete List command to clear the list.

Open Recently Used OCAD Files Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Choose Open Recently Used OCAD Files in the File menu to open an OCAD file which you recently opened.

More Functions in the File Menu

Undo
Redo
Print
Import
Export
Export OCAD Internet Map
Export Encrypted File
Send File by Email
Execute XML Script
Create Backup
Restore Backup
Exit OCAD: Click this command to exit OCAD.


Back to the Main Page.